Admin is not a valid role. Valid roles are: []

I tried upgrading from this image: [astro-runtime:6.3.0] Quay
to: [astro-runtime:8.9.0] Quay

The webserver container returns the error referenced in the subject line (Admin is not a valid role. Valid roles are: )

When I build the container using 6.3.0, the same line returns the following in the logs: User “admin” created with role “Admin”

I also see these lines in 6.3.0 which doesn’t appear in 8.9.0:

INFO - Inserted Role: Admin
INFO - Inserted Role: Public

Is this a bug or an issue with my configurations? Mac M1 running Astro CLI Version: 0.25.4

Hi @brokengrappler! Thanks for reaching out, and sorry to hear that you’re running into trouble. Let me forward this on to our team and see if it’s a potential bug on our end.

Are you running a custom image with the Astro CLI? And could you try running Runtime 8.8.0 (which shares the same version of Airflow), or upgrading to Runtime 9.1.0 (if you’re comfortable with Airflow 2.7) to see if you get the same error there?