10/14 Deployment failure

My deployment (v8.8.0) to our dev environment is failing due to an outage of Astronomer server

Error response from daemon: Get “https://images.astronomer.cloud/v2/”: dialing images.astronomer.cloud:443 static system has no HTTPS proxy: resolving host images.astronomer.cloud: lookup images.astronomer.cloud: no such host

I’ve verified that the server in unreachable from other locations AND that the Astronomer status page shows no problems.

Perhaps this URL needs to be added to the status page monitoring?

I guess I’ll just wait?

I upgraded my old version of Astro CLI and deployment worked.


Hi @billstephens, Glad to know that it worked for you and you are able to deploy!

Could you mind sharing the Astro CLI version you were using with which you got this Error? Can you try again and let us know if the issue persists? Feel free to submit a support request using Astro Cloud UI in case you get this or any other errors.

Btw I suspect it may be some intermittent issue causing this. and on 13th Oct 16;19 UTC Quay.io image registry was down for a brief moment, just wondering if this is related.