Can I run Airflow 1.8 on Astronomer?

#1

We do not support Airflow 1.8 on any Astronomer version, and we’d highly recommend upgrading.

If you’re running Airflow 1.8, we’d suggest taking a look at the Airflow change log to see if there are any breaking changes with a higher version that could impact the DAGs you’re currently running and then making the change from there.

To adjust between Airflow versions on Astronomer, it’s just a quick change to your Dockerfile. Check out this post for reference.

0 Likes